Deployment of hot fix version
Incident Report for Boyum Cloud
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:19 UTC
Identified
We will deploy a new version of Cloud Apps that will contain some important fixes. This new version will only contain fixes, and no functional changes.
No actual downtime should be expected.
We recommend that you refresh the Cloud Apps pages in your web browser after the deployment.

You can see the release notes including all changes on our help center: https://boyumcloud.elevio.help/
Posted Jan 23, 2023 - 11:14 UTC
This incident affected: Boyum account login, API - West Europe (Gateway, Synchronization, Shared, Build, Produce, Inspect), API - North America (Gateway, Synchronization, Shared, Build, Produce, Inspect), and API - Test Environment (Gateway, Synchronization, Shared, Build, Produce, Inspect).